<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en">
<head>
	<script data-ad-client="ca-pub-6483366022760200" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name="p:domain_verify" content="9c8f041b248513cfdeb5b2c7643a7f06"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dallasexaminer.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People - Dallas Examiner</title>
	<link rel="canonical" href="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People - Dallas Examiner" />
	<meta property="og:description" content="By D&#8217;Angelo Gore The majority of United States residents who have not been vaccinated against COVID-19 are white, according to available state data and survey research. That contradicts Texas Lt. Gov. Dan Patrick’s claim that, “in [...]" />
	<meta property="og:url" content="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/" />
	<meta property="og:site_name" content="Dallas Examiner" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDallasExaminer/" />
	<meta property="article:published_time" content="2021-08-25T00:57:45+00:00" />
	<meta property="og:image" content="https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png" />
	<meta property="og:image:width" content="243" />
	<meta property="og:image:height" content="219" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@A_CloserLook" />
	<meta name="twitter:site" content="@A_CloserLook" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="keesto" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dallasexaminer.com/#organization","name":"Dallas Examiner","url":"https://dallasexaminer.com/","sameAs":["https://www.facebook.com/TheDallasExaminer/","https://www.instagram.com/thedallasexaminer/","https://www.youtube.com/channel/UC97KsGz4JrwcUqrK564owXA","https://twitter.com/A_CloserLook"],"logo":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#logo","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2019/09/logo_dallas_examiner_med-2.png","contentUrl":"https://dallasexaminer.com/wp-content/uploads/2019/09/logo_dallas_examiner_med-2.png","width":274,"height":97,"caption":"Dallas Examiner"},"image":{"@id":"https://dallasexaminer.com/#logo"}},{"@type":"WebSite","@id":"https://dallasexaminer.com/#website","url":"https://dallasexaminer.com/","name":"Dallas Examiner","description":"Serving the African American Community","publisher":{"@id":"https://dallasexaminer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dallasexaminer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#primaryimage","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png","contentUrl":"https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png","width":243,"height":219},{"@type":"WebPage","@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#webpage","url":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/","name":"Texas Lt. Gov. Patrick\u2019s False Claim About Unvaccinated Black People - Dallas Examiner","isPartOf":{"@id":"https://dallasexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#primaryimage"},"datePublished":"2021-08-25T00:57:45+00:00","dateModified":"2021-08-25T00:57:45+00:00","breadcrumb":{"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/"]}]},{"@type":"BreadcrumbList","@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dallasexaminer.com/"},{"@type":"ListItem","position":2,"name":"Texas Lt. Gov. Patrick\u2019s False Claim About Unvaccinated Black People"}]},{"@type":["Article","NewsArticle"],"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#article","isPartOf":{"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#webpage"},"author":{"@id":"https://dallasexaminer.com/#/schema/person/f0d46038eb0aae9d89389d8e6b055cfe"},"headline":"Texas Lt. Gov. Patrick\u2019s False Claim About Unvaccinated Black People","datePublished":"2021-08-25T00:57:45+00:00","dateModified":"2021-08-25T00:57:45+00:00","mainEntityOfPage":{"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#webpage"},"wordCount":810,"commentCount":0,"publisher":{"@id":"https://dallasexaminer.com/#organization"},"image":{"@id":"https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#primaryimage"},"thumbnailUrl":"https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png","articleSection":["Coronavirus"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://dallasexaminer.com/#organization"}},{"@type":"Person","@id":"https://dallasexaminer.com/#/schema/person/f0d46038eb0aae9d89389d8e6b055cfe","name":"keesto","image":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/745491713d2fd69649737bfcd3b58fb6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/745491713d2fd69649737bfcd3b58fb6?s=96&d=mm&r=g","caption":"keesto"},"url":"https://dallasexaminer.com/author/keesto/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Feed" href="https://dallasexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Comments Feed" href="https://dallasexaminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dallas Examiner &raquo; iCal Feed" href="https://dallasexaminer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People Comments Feed" href="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasexaminer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.12.3' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","checkout_nonce":"53a2e67180","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.12.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","ajaxNonce":"30c9e4d0af","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"0f094e96033a43770135ea4116343bac","session_nonce_cookie_name":"wp-give_session_reset_nonce_0f094e96033a43770135ea4116343bac","session_cookie_name":"wp-give_session_0f094e96033a43770135ea4116343bac","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/dallasexaminer.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.12.3' id='give-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://dallasexaminer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasexaminer.com/wp-json/wp/v2/posts/256344" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dallasexaminer.com/?p=256344' />
<link rel="alternate" type="application/json+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Give v2.12.3" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dallasexaminer.com"><link rel="https://theeventscalendar.com/" href="https://dallasexaminer.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #263378; }
.mh-extra-nav-bg { background: rgba(38, 51, 120, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #263378; background: rgba(38, 51, 120, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(38, 51, 120, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #263378; }
.mh-copyright, .mh-copyright a { color: #fff; }
</style>
<!--[if lt IE 9]>
<script src="https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dallasexaminer.com/wp-content/uploads/2019/08/dallasemaimer-Background.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/?amp"><link rel="icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-256344 single-format-standard custom-background tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-21" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><div align="center"><div class="g g-1"><div class="g-dyn a-47 c-1"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-42 c-2"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div><div class="g-dyn a-5 c-3"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-38 c-4"><a class="gofollow" data-track="MzgsMSwxLDYw" href="https://www.heb.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/heb-leaderboard.jpg" width="728" height="90" /></a></div></div></div>
</div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-topmen-container"><ul id="menu-topmen" class="menu"><li id="menu-item-248436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248436"><a href="https://dallasexaminer.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-248362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248362"><a href="https://dallasexaminer.com/about-us/">About</a></li>
</ul>
</li>
<li id="menu-item-248553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248553"><a href="https://dallasexaminer.com/blacks-in-business/">Blacks in Business</a>
<ul class="sub-menu">
	<li id="menu-item-252378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252378"><a href="https://dallasexaminer.com/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-248564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248564"><a href="https://dallasexaminer.com/subscribe-today/">Subscribe</a></li>
<li id="menu-item-248433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248433"><a href="https://dallasexaminer.com/contact-us/">Contact</a></li>
<li id="menu-item-248585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248585"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">e-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-253762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253762"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">Dallas Examiner</a></li>
	<li id="menu-item-254582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254582"><a href="https://dallasexaminer.com/black-history-dallas-then-now/">Black History – Dallas Then &#038; Now</a></li>
	<li id="menu-item-253761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253761"><a href="https://dallasexaminer.com/the-college-guide/">The College Guide</a></li>
</ul>
</li>
<li id="menu-item-248809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248809"><a href="https://dallasexaminer.com/support-the-dallas-examiner/">Support</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-soc-container"><ul id="menu-soc" class="menu"><li id="menu-item-248363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248363"><a href="https://www.facebook.com/TheDallasExaminer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-248364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248364"><a href="https://twitter.com/A_CloserLook/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-248546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248546"><a href="https://www.youtube.com/channel/UC97KsGz4JrwcUqrK564owXA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-248365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248365"><a href="https://www.instagram.com/thedallasexaminer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-248366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248366"><a href="http://dallasexaminer.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">ress</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://dallasexaminer.com/" title="Dallas Examiner" rel="home">
<img class="mh-header-image" src="https://dallasexaminer.com/wp-content/uploads/2019/09/cropped-header22.jpg" height="250" width="1080" alt="Dallas Examiner" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-mainnav-container"><ul id="menu-mainnav" class="menu"><li id="menu-item-248335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-248335"><a href="https://dallasexaminer.com/">Home</a></li>
<li id="menu-item-248336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248336"><a href="https://dallasexaminer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-248337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248337"><a href="https://dallasexaminer.com/category/news/local/">Local</a></li>
	<li id="menu-item-248338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248338"><a href="https://dallasexaminer.com/category/news/national/">National</a></li>
	<li id="menu-item-248339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248339"><a href="https://dallasexaminer.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-248340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248340"><a href="https://dallasexaminer.com/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-248341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248341"><a href="https://dallasexaminer.com/category/editorial/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-248342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248342"><a href="https://dallasexaminer.com/category/editorial/perspectives/">Perspectives</a></li>
	<li id="menu-item-252773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252773"><a href="https://dallasexaminer.com/category/voices-from-community/">Voices from Community</a></li>
</ul>
</li>
<li id="menu-item-248343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248343"><a href="https://dallasexaminer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-255034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255034"><a href="https://dallasexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-255072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255072"><a href="https://dallasexaminer.com/category/a-closer-look/">A Closer Look</a></li>
	<li id="menu-item-255044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255044"><a href="https://dallasexaminer.com/category/technology-today/">Technology Today</a></li>
</ul>
</li>
<li id="menu-item-248344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248344"><a href="https://dallasexaminer.com/category/health/">Health</a></li>
<li id="menu-item-248345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248345"><a href="https://dallasexaminer.com/category/community-de/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248346"><a href="https://dallasexaminer.com/category/community-de/education/">Education</a></li>
	<li id="menu-item-248347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248347"><a href="https://dallasexaminer.com/category/community-de/religion/">Religion</a></li>
	<li id="menu-item-248348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248348"><a href="https://dallasexaminer.com/category/community-de/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-248349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248349"><a href="https://dallasexaminer.com/category/lifestyle/">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-248353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248353"><a href="https://dallasexaminer.com/category/black-history-de/">Black Experience</a></li>
	<li id="menu-item-248350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248350"><a href="https://dallasexaminer.com/category/lifestyle/arts-life/">Arts &amp; Life</a></li>
	<li id="menu-item-248352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248352"><a href="https://dallasexaminer.com/category/lifestyle/family-home/">Family &amp; Home</a></li>
	<li id="menu-item-252777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252777"><a href="https://dallasexaminer.com/category/healthy-appetite/">Healthy Appetite</a></li>
</ul>
</li>
<li id="menu-item-248386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248386"><a href="https://dallasexaminer.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248384"><a href="https://dallasexaminer.com/category/on-the-scene-in-dallas/">Photos</a></li>
	<li id="menu-item-248385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248385"><a href="https://dallasexaminer.com/category/videos/">Videos</a></li>
	<li id="menu-item-253216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253216"><a href="https://dallasexaminer.com/events/list/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-248354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248354"><a href="http://openrecords.org/voting/database_frontend.html"><span style="color: #fe4f5b;">Voter Roll Call</span></a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/" title="Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Coronavirus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/coronavirus/misinformation-about-face-masks/" title="Misinformation About Face Masks">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Misinformation About Face Masks						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Coronavirus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/coronavirus/texas-gov-greg-abbott-tests-positive-for-covid-19/" title="Texas Gov. Greg Abbott tests positive for COVID-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 23, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas Gov. Greg Abbott tests positive for COVID-19						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Coronavirus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/coronavirus/the-new-texas-covid-19-surge-could-be-worse-than-anything-the-state-has-seen-yet/" title="The new Texas COVID-19 surge could be worse than anything the state has seen yet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 23, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The new Texas COVID-19 surge could be worse than anything the state has seen yet						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Coronavirus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/local/texas-regulators-want-to-prepare-the-states-electricity-grid-for-extreme-weather-but-thats-a-moving-target-in-a-warming-world/" title="Texas regulators want to prepare the state’s electricity grid for extreme weather. But that’s a moving target in a warming world.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 23, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas regulators want to prepare the state’s electricity grid for extreme weather. But that’s a moving target in a warming world.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://dallasexaminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com/category/coronavirus/" itemprop="item"><span itemprop="name">Coronavirus</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People</nav>
<article id="post-256344" class="post-256344 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus">
	<header class="entry-header clearfix"><h1 class="entry-title">Texas Lt. Gov. Patrick’s False Claim About Unvaccinated Black People</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://dallasexaminer.com/2021/08/">August 25, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://dallasexaminer.com/author/keesto/">keesto</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://dallasexaminer.com/category/coronavirus/" rel="category tag">Coronavirus</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://dallasexaminer.com/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-42 c-1"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div><div class="g-dyn a-38 c-2"><a class="gofollow" data-track="MzgsMSwxLDYw" href="https://www.heb.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/heb-leaderboard.jpg" width="728" height="90" /></a></div><div class="g-dyn a-5 c-3"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-47 c-4"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>
</div>
		</div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&t=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People:&url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png&description=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Texas%20Lt.%20Gov.%20Patrick%E2%80%99s%20False%20Claim%20About%20Unvaccinated%20Black%20People&amp;body=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p>By <a class="author url fn" title="Posts by D'Angelo Gore" href="https://www.factcheck.org/author/dangelo-gore/">D&#8217;Angelo Gore</a></p>
<p>The majority of United States residents who have not been vaccinated against COVID-19 are white, according to available state data and survey research. That contradicts Texas Lt. Gov. Dan Patrick’s claim that, “in most states,” Black residents are “the biggest group” of unvaccinated people.</p>
<p><a href="https://www.kff.org/about-us/" target="_blank">The Kaiser Family Foundation</a>, a nonpartisan, health-issues organization, <a href="https://www.kff.org/coronavirus-covid-19/issue-brief/latest-data-on-covid-19-vaccinations-race-ethnicity/" target="_blank">reported </a>that across 40 states with comparable data as of Aug. 16, the percentage of people who had received at least one dose of a COVID-19 vaccine was 50% for whites, 45% for Hispanics and 40% for Blacks. Because Blacks (41.1 million) and Hispanics (62.1 million) make up a much smaller portion of the <a href="https://www.census.gov/library/stories/2021/08/improved-race-ethnicity-measures-reveal-united-states-population-much-more-multiracial.html">overall U.S. population</a> than whites (204.3 million), those percentages indicate that, in raw numbers, far more white people remain unvaccinated against the disease.</p>
<p><a href="https://cdn.factcheck.org/UploadedFiles/SciCHECKsquare_4-e1430162915812.png"><img loading="lazy" class="alignleft wp-image-107984 size-full" src="https://cdn.factcheck.org/UploadedFiles/SciCHECKsquare_4-e1430162915812.png" sizes="(max-width: 243px) 100vw, 243px" srcset="https://cdn.factcheck.org/UploadedFiles/SciCHECKsquare_4-e1430162915812.png 243w, https://cdn.factcheck.org/UploadedFiles/SciCHECKsquare_4-e1430162915812-161x145.png 161w" alt="" width="243" height="219" data-pin-description="Texas Lt. Gov. Patrick's False Claim About Unvaccinated Black People - FactCheck.org" /></a>But Patrick, in an <a href="https://www.foxnews.com/transcript/ingraham-angle-on-elites-putting-afghans-before-americans">Aug. 19 appearance</a> on Fox News’ “The Ingraham Angle,” falsely implied that it was unvaccinated Black people who are responsible for the resurgence of the coronavirus in his state and around the rest of the country.</p>
<p>The show’s host, Laura Ingraham, asked him to respond to critics who fault the policies of Republican Gov. Greg Abbott’s administration for the recent increase in COVID-19 <a href="https://txdshs.maps.arcgis.com/apps/dashboards/ed483ecd702b4298ab01e8b9cafc8b83">cases</a>, <a href="https://txdshs.maps.arcgis.com/apps/dashboards/0d8bdf9be927459d9cb11b9eaef6101f">hospitalizations</a> and <a href="https://txdshs.maps.arcgis.com/apps/dashboards/ed483ecd702b4298ab01e8b9cafc8b83">deaths</a> in Texas. In response, Patrick said “Democrats like to blame Republicans on that,” a reference to those who have cited <a href="https://morningconsult.com/covid19-vaccine-dashboard/">polling</a> <a href="https://www.kff.org/coronavirus-covid-19/poll-finding/kff-covid-19-vaccine-monitor-july-2021/">data</a> <a href="https://apnorc.org/projects/many-have-doubts-about-covid-19-vaccine-effectiveness-against-new-strains/">showing</a> that as many as nearly half of Republican adults say they have not been vaccinated.</p>
<p>He then added: “Well, the biggest group in most states are African Americans who have not been vaccinated. The last time I checked, over 90% of them vote for Democrats in their major cities and major counties.”</p>
<p>However, there is no support for the claim that Black people are the “biggest group” of people who have yet to get a shot.</p>
<p>Besides the <a href="https://www.kff.org/coronavirus-covid-19/issue-brief/latest-data-on-covid-19-vaccinations-race-ethnicity/">KFF analysis</a> of state data, a <a href="https://www.kff.org/coronavirus-covid-19/poll-finding/kff-covid-19-vaccine-monitor-july-2021/">KFF poll</a> of individuals conducted between July 15 and July 27 found that among unvaccinated adults, 57% were white, 20% were Hispanic and 13% were Black.</p>
<p>“While White adults account for the largest share (57%) of unvaccinated adults, Black and Hispanic people remain less likely than their White counterparts to have received a vaccine, leaving them at increased risk, particularly as the variant spreads,” KFF said in an <a href="https://www.kff.org/coronavirus-covid-19/issue-brief/latest-data-on-covid-19-vaccinations-race-ethnicity/">Aug. 18 issue brief</a>.</p>
<p>U.S. Census Bureau estimates (<a href="https://www.census.gov/data/tables/2021/demo/hhp/hhp34.html">Table 5a</a>) — based on the most recent Household Pulse Survey for the period between July 21 and Aug. 2 — also indicate that the number of unvaccinated white adults (about 26.6 million) exceeded the number of unvaccinated Hispanic adults (about 8.5 million) and Black adults (about 6.7 million) at the time.</p>
<p><a href="https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated.png"><img loading="lazy" class="size-full wp-image-206948 alignnone" src="https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated.png" sizes="(max-width: 775px) 100vw, 775px" srcset="https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated.png 775w, https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated-230x145.png 230w, https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated-563x355.png 563w, https://cdn.factcheck.org/UploadedFiles/estimates-adults-unvaccinated-768x485.png 768w" alt="" width="775" height="489" data-pin-description="Texas Lt. Gov. Patrick's False Claim About Unvaccinated Black People - FactCheck.org" /></a></p>
<p>In defense of his claim, Patrick posted a statement to his <a href="https://www.facebook.com/dan.patrick.texas/posts/10157944808526836">Facebook</a> and <a href="https://twitter.com/DanPatrick/status/1428794249735282697">Twitter</a> accounts that revealed that he conflated vaccination rates with the number of unvaccinated people.</p>
<p>“Last night on Laura Ingraham I was asked about Democrat attacks on Texas’ COVID-19 response,” the statement reads. “I shared with her information recently reported in both the <em>Houston Chronicle</em> and <em>Texas Tribune</em>, as well as on the Texas Department of State Health Services website. Not surprisingly, Democrat social media trolls were up late misstating the facts and fanning the flames of their lies.”</p>
<p>“Federal and State data clearly indicate that Black vaccination rates are significantly lower than White or Hispanic rates,” the statement continued. “Democrats continue to play politics with peoples’ lives, pandering to rather than serving certain constituencies. Republican leadership will continue to encourage vaccination without mandates in all populations.”</p>
<p>While Patrick said he had been referring to reporting from the <i>Houston Chronicle</i> and the <i>Texas Tribune </i>in his response to Ingraham’s question, both publications recently said that his claims on the show, as it relates to Texas, are false.</p>
<p>The newspapers noted that the COVID-19 vaccination rate among Black Texans  — who make up <a href="https://www.census.gov/quickfacts/fact/table/TX,US/PST045219">about 13%</a> of the state’s population — is indeed lower than that of other races in the state. However, based on the total number of people, most of the remaining unvaccinated residents who are eligible to be immunized in Texas are white or Hispanic, the newspapers wrote in <a href="https://www.houstonchronicle.com/politics/texas/article/fact-check-dan-patrick-black-texans-covid-surge-16400922.php">separate</a> <a href="https://www.texastribune.org/2021/08/20/dan-patrick-black-democrats-vaccine-white-republicans/">articles</a> about what Patrick said in the Fox News interview.</p>
<p>“There are an estimated 5.6 million white people who are eligible and unvaccinated, while the same figure is 1.9 million for Black people, who make up a far smaller part of the overall population,” the <em>Texas Tribune</em> said in its Aug. 20 article. “The figure is 4.9 million for Hispanic people, whose population is now nearly as large as the non-Hispanic white population in Texas.”</p>
<p>As for Patrick’s suggestion that Black people are driving cases up in Texas, it was Hispanic and white residents who accounted for 37% and 32% of the state’s 99,989 confirmed cases of COVID-19 during the week of Aug. 20, <a href="https://txdshs.maps.arcgis.com/apps/dashboards/ed483ecd702b4298ab01e8b9cafc8b83">according to</a> the Texas Department of State Health Services. Black residents made up nearly 15% of the cases and in 14% of the cases the race of the person was unknown.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&t=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People:&url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812.png&description=Texas+Lt.+Gov.+Patrick%E2%80%99s+False+Claim+About+Unvaccinated+Black+People', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Texas%20Lt.%20Gov.%20Patrick%E2%80%99s%20False%20Claim%20About%20Unvaccinated%20Black%20People&amp;body=https%3A%2F%2Fdallasexaminer.com%2Fcoronavirus%2Ftexas-lt-gov-patricks-false-claim-about-unvaccinated-black-people%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="text-7" class="mh-widget mh-posts-2 widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-38 c-1"><a class="gofollow" data-track="MzgsMSwxLDYw" href="https://www.heb.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/heb-leaderboard.jpg" width="728" height="90" /></a></div><div class="g-dyn a-47 c-2"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-5 c-3"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-42 c-4"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div></div>
</div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://dallasexaminer.com/coronavirus/misinformation-about-face-masks/" rel="prev"><img width="80" height="60" src="https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" /><span>Previous</span><p>Misinformation About Face Masks</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus/texas-lt-gov-patricks-false-claim-about-unvaccinated-black-people/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-13" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus Updates</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus/"><img loading="lazy" class="aligncenter wp-image-251161 size-full" title="Conronvirus234" src="https://dallasexaminer.com/wp-content/uploads/2020/03/Conronvirus234.jpg" alt="Conronvirus234" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus testing &#038; Resources</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus-testing-and-resources/"><img loading="lazy" class="aligncenter wp-image-254287 size-full" title="COVID Tests Resources" src="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg" alt="" width="350" height="250" srcset="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg 350w, https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-7" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Advertisement</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/xXgRzkwoy3c?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="text-8" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">View our e-edition</span></h4>			<div class="textwidget"><p><a href="https://www.flipsnack.com/TheDallasExaminer/08-19-21-tde.html" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-256298 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/08/08.19.21-TDE-Front.jpg" alt="" width="300" height="300" srcset="https://dallasexaminer.com/wp-content/uploads/2021/08/08.19.21-TDE-Front.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2021/08/08.19.21-TDE-Front-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-6" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Video of the Week</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/4HpCjPREKcw?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Monday Night Politics</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/CoIFhGqAANE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Active Aging</span></h4><div class="textwidget custom-html-widget"><div
  class="dml-widget-container"
  data-stackid="A-01780ce3d73b86f285ef2ab4ba211a5d"
  data-layout="sidebar"
></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script></div></div><div id="text-17" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-2"><div class="g-dyn a-43 c-1"><iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=329757;type=iframe;click=CLICK_MACRO_PLACEHOLDER" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div><div class="g-dyn a-40 c-2"><a class="gofollow" data-track="NDAsMiwxLDYw" href="https://www.heb.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/juneteenth.jpg" width="300" height="250" /></a></div><div class="g-dyn a-41 c-3"><a class="gofollow" data-track="NDEsMiwxLDYw" href="https://dallasexaminer.com/category/a-closer-look/"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/closer-look-ad.jpg" alt="" width="300" height="250" class="alignnone size-full wp-image-255648" /></a></div><div class="g-dyn a-4 c-4"><a class="gofollow" data-track="NCwyLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/08/Advertise.jpg" alt="" width="300" height="260" class="aligncenter size-full wp-image-248355" /></a></div><div class="g-dyn a-44 c-5"><iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=329758;type=iframe;click=CLICK_MACRO_PLACEHOLDER" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div><div class="g-dyn a-48 c-6"><!-- LA Data News 300x250 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320532 = window.plc320532 || 0;
document.write('<'+'div id="placement_320532_'+plc320532+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320532, [300,250], 'placement_320532_'+opt.place, opt); }, opt: { place: plc320532++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>
</div>
		</div><div id="text-16" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://dallascityhall.com/Pages/Corona-Virus.aspx"><img loading="lazy" class="aligncenter size-full wp-image-253757" title="The Dallas Examiner" src="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg" alt="The Dallas Examiner" width="300" height="627" srcset="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner-144x300.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><figure id="attachment_250867" aria-describedby="caption-attachment-250867" style="width: 300px" class="wp-caption aligncenter"><a href="https://www.lillydiabetes.com/"><img loading="lazy" class="wp-image-250867 size-full" title="Lilly Diabetes Solution Center Advertisement 1 2" src="https://dallasexaminer.com/wp-content/uploads/2020/02/version_2_300x250_static.jpg" alt="version 2 300x250 static" width="300" height="250" /></a><figcaption id="caption-attachment-250867" class="wp-caption-text">version 2 300&#215;250 static</figcaption></figure>
</div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://googleads.g.doubleclick.net/pcs/click?xai=AKAOjss3vSd-kjBz4gi-hiMftsYGKf16h5f-qww5V7HkpEqySDHZAPUtEhPRV5m_IHsvh2csKHY3Sj_4t5xCzsMJddoGCocXip7I6Noh2ZIvyzUg3GKVu3DvQdj8SQm62-UvZazoJafP_-4yLCZ_pIJgnlW0CyyWzuGqQsVgO2ICoe86eL6bmCq8DFjaiQ5ffe-nJFxZwspveoXkjd-YwJ8xq9xj4nzIFv-H7hdKCDLozGuf7-Zh31aDsXC09ZETWizCjebdB0I52kxwAwSoOEOyrFb0hZaxDUwm&amp;sig=Cg0ArKJSzPqzA7tKQZq7&amp;adurl=https://www.barnesandnoble.com/w/rest-for-the-justice-seeking-soul-susan-k-williams-smith/1130682820%3Fean%3D9781641233088&amp;nx=CLICK_X&amp;ny=CLICK_Y"><img loading="lazy" class="aligncenter size-full wp-image-248528" src="https://dallasexaminer.com/wp-content/uploads/2019/09/15982890263763841735.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @ 2021, Dallas Examiner - Site Designed by <a href="https://noregretmedia.com" target="_blank">No Regret Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149438563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149438563-1');
</script>
<style>.aba46d06{left:-855px;bottom:-855px;position:fixed;}</style><strong class="aba46d06"><a href="https://cratosslotcasino.com/" title="Cratosslot giriş" target="_blank">Cratosslot giriş</a></strong><span class='aba46d06'> - </span><div class="aba46d06"><a href="https://kingbetting.club/" title="Kingbetting" target="_blank">Kingbetting</a></div><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://casinoslotsclub.com/" title="Casinoslot" target="_parent">Casinoslot</a></h2><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://benjabetgiris.com/" title="benjabetgiris.com" target="_self">benjabetgiris.com</a></italic><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://anadolucasino.club/" title="anadolucasino.club" target="_self">anadolucasino.club</a></italic><span class='aba46d06'> - </span><strong class="aba46d06"><a href="https://grandbetting.biz/" title="grandbetting mobil" target="_blank">grandbetting mobil</a></strong><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://www.eskisehirescort.asia/" title="eskisehirescort.asia" target="_blank">eskisehirescort.asia</a></h2><style>.aba46d06{left:-855px;bottom:-855px;position:fixed;}</style><strong class="aba46d06"><a href="https://cratosslotcasino.com/" title="Cratosslot giriş" target="_blank">Cratosslot giriş</a></strong><span class='aba46d06'> - </span><div class="aba46d06"><a href="https://kingbetting.club/" title="Kingbetting" target="_blank">Kingbetting</a></div><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://casinoslotsclub.com/" title="Casinoslot" target="_parent">Casinoslot</a></h2><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://benjabetgiris.com/" title="benjabetgiris.com" target="_self">benjabetgiris.com</a></italic><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://anadolucasino.club/" title="anadolucasino.club" target="_self">anadolucasino.club</a></italic><span class='aba46d06'> - </span><strong class="aba46d06"><a href="https://grandbetting.biz/" title="grandbetting mobil" target="_blank">grandbetting mobil</a></strong><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://www.eskisehirescort.asia/" title="eskisehirescort.asia" target="_blank">eskisehirescort.asia</a></h2><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 9000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>