<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZ8MT5S');</script>
<!-- End Google Tag Manager -->
	<script data-ad-client="ca-pub-6483366022760200" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name="p:domain_verify" content="9c8f041b248513cfdeb5b2c7643a7f06"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dallasexaminer.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Not brilliant – Texas’ abortion law baffles women and businesses - Dallas Examiner</title>
	<link rel="canonical" href="https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Not brilliant – Texas’ abortion law baffles women and businesses - Dallas Examiner" />
	<meta property="og:description" content="&nbsp; By ROYCE WEST Texas Senate &nbsp; Even the most ardent pro-life advocates must have cringed, along with those on the platform surrounding Texas Gov. Greg Abbott when he boasted the state’s number one goal [...]" />
	<meta property="og:url" content="https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/" />
	<meta property="og:site_name" content="Dallas Examiner" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDallasExaminer/" />
	<meta property="article:published_time" content="2021-09-27T23:40:18+00:00" />
	<meta property="og:image" content="https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@A_CloserLook" />
	<meta name="twitter:site" content="@A_CloserLook" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mollie Belt" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dallasexaminer.com/#organization","name":"Dallas Examiner","url":"https://dallasexaminer.com/","sameAs":["https://www.facebook.com/TheDallasExaminer/","https://www.instagram.com/thedallasexaminer/","https://www.youtube.com/channel/UC97KsGz4JrwcUqrK564owXA","https://twitter.com/A_CloserLook"],"logo":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#logo","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2019/09/logo_dallas_examiner_med-2.png","contentUrl":"https://dallasexaminer.com/wp-content/uploads/2019/09/logo_dallas_examiner_med-2.png","width":274,"height":97,"caption":"Dallas Examiner"},"image":{"@id":"https://dallasexaminer.com/#logo"}},{"@type":"WebSite","@id":"https://dallasexaminer.com/#website","url":"https://dallasexaminer.com/","name":"Dallas Examiner","description":"Serving the African American Community","publisher":{"@id":"https://dallasexaminer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dallasexaminer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#primaryimage","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg","contentUrl":"https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg","width":670,"height":350,"caption":"No Eggs Just Issues"},{"@type":"WebPage","@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#webpage","url":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/","name":"Not brilliant \u2013 Texas\u2019 abortion law baffles women and businesses - Dallas Examiner","isPartOf":{"@id":"https://dallasexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#primaryimage"},"datePublished":"2021-09-27T23:40:18+00:00","dateModified":"2021-09-27T23:40:18+00:00","breadcrumb":{"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/"]}]},{"@type":"BreadcrumbList","@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dallasexaminer.com/"},{"@type":"ListItem","position":2,"name":"Not brilliant \u2013 Texas\u2019 abortion law baffles women and businesses"}]},{"@type":["Article","NewsArticle"],"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#article","isPartOf":{"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#webpage"},"author":{"@id":"https://dallasexaminer.com/#/schema/person/4e3eb362260ab88edeacd7831fca81b7"},"headline":"Not brilliant \u2013 Texas\u2019 abortion law baffles women and businesses","datePublished":"2021-09-27T23:40:18+00:00","dateModified":"2021-09-27T23:40:18+00:00","mainEntityOfPage":{"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#webpage"},"wordCount":856,"commentCount":0,"publisher":{"@id":"https://dallasexaminer.com/#organization"},"image":{"@id":"https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#primaryimage"},"thumbnailUrl":"https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg","articleSection":["Local Commentaries"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://dallasexaminer.com/#organization"}},{"@type":"Person","@id":"https://dallasexaminer.com/#/schema/person/4e3eb362260ab88edeacd7831fca81b7","name":"Mollie Belt","image":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/219b6fffff2ea197dc9c860516ae790e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/219b6fffff2ea197dc9c860516ae790e?s=96&d=mm&r=g","caption":"Mollie Belt"},"url":"https://dallasexaminer.com/author/molliebelt/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Feed" href="https://dallasexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Comments Feed" href="https://dallasexaminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dallas Examiner &raquo; iCal Feed" href="https://dallasexaminer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Not brilliant – Texas’ abortion law baffles women and businesses Comments Feed" href="https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasexaminer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.13.4' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","checkout_nonce":"bd8dd34b24","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.13.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","ajaxNonce":"26b455b012","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"0f094e96033a43770135ea4116343bac","session_nonce_cookie_name":"wp-give_session_reset_nonce_0f094e96033a43770135ea4116343bac","session_cookie_name":"wp-give_session_0f094e96033a43770135ea4116343bac","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/dallasexaminer.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.13.4' id='give-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/scripts.js?ver=5.8.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://dallasexaminer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasexaminer.com/wp-json/wp/v2/posts/256595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dallasexaminer.com/?p=256595' />
<link rel="alternate" type="application/json+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Give v2.13.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dallasexaminer.com"><link rel="https://theeventscalendar.com/" href="https://dallasexaminer.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #263378; }
.mh-extra-nav-bg { background: rgba(38, 51, 120, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #263378; background: rgba(38, 51, 120, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(38, 51, 120, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #263378; }
.mh-copyright, .mh-copyright a { color: #fff; }
</style>
<!--[if lt IE 9]>
<script src="https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dallasexaminer.com/wp-content/uploads/2019/08/dallasemaimer-Background.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/?amp"><link rel="icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://dallasexaminer.com/wp-content/uploads/2021/05/cropped-ms-icon-310x310-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-256595 single-format-standard custom-background tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-21" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><div align="center"><div class="g g-1"><div class="g-dyn a-5 c-1"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-42 c-2"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div><div class="g-dyn a-51 c-3"><a class="gofollow" data-track="NTEsMSwxLDYw" href="https://bigtex.com/buy-tickets-new/"><img class="alignnone size-full wp-image-256522" src="https://dallasexaminer.com/wp-content/uploads/2021/09/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" width="728" height="90" /></a></div><div class="g-dyn a-47 c-4"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-53 c-5"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://dbdt.com/season-calendar/danceafrica/"><img class="alignnone wp-image-256570 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/09/DBDT_DanceAfrica2021_DallasExaminer_720x90-01.jpg" alt="" width="720" height="90" /></a></div><div class="g-dyn a-49 c-6"><a class="gofollow" data-track="NDksMSwxLDYw" href="https://www.texasaft.org/" rel="noopener"><img class="alignnone wp-image-256413 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/08/D-Examiner-Banner-Final-.jpg" alt="" width="728" height="90" /></a></div></div></div>
</div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-topmen-container"><ul id="menu-topmen" class="menu"><li id="menu-item-248436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248436"><a href="https://dallasexaminer.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-248362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248362"><a href="https://dallasexaminer.com/about-us/">About</a></li>
</ul>
</li>
<li id="menu-item-248553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248553"><a href="https://dallasexaminer.com/blacks-in-business/">Blacks in Business</a>
<ul class="sub-menu">
	<li id="menu-item-252378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252378"><a href="https://dallasexaminer.com/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-248564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248564"><a href="https://dallasexaminer.com/subscribe-today/">Subscribe</a></li>
<li id="menu-item-248433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248433"><a href="https://dallasexaminer.com/contact-us/">Contact</a></li>
<li id="menu-item-248585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248585"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">e-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-253762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253762"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">Dallas Examiner</a></li>
	<li id="menu-item-254582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254582"><a href="https://dallasexaminer.com/black-history-dallas-then-now/">Black History – Dallas Then &#038; Now</a></li>
	<li id="menu-item-253761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253761"><a href="https://dallasexaminer.com/the-college-guide/">The College Guide</a></li>
</ul>
</li>
<li id="menu-item-248809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248809"><a href="https://dallasexaminer.com/support-the-dallas-examiner/">Support</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-soc-container"><ul id="menu-soc" class="menu"><li id="menu-item-248363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248363"><a href="https://www.facebook.com/TheDallasExaminer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-248364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248364"><a href="https://twitter.com/A_CloserLook/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-248546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248546"><a href="https://www.youtube.com/channel/UC97KsGz4JrwcUqrK564owXA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-248365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248365"><a href="https://www.instagram.com/thedallasexaminer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-248366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248366"><a href="http://dallasexaminer.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">ress</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://dallasexaminer.com/" title="Dallas Examiner" rel="home">
<img class="mh-header-image" src="https://dallasexaminer.com/wp-content/uploads/2019/09/cropped-header22.jpg" height="250" width="1080" alt="Dallas Examiner" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-mainnav-container"><ul id="menu-mainnav" class="menu"><li id="menu-item-248335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-248335"><a href="https://dallasexaminer.com/">Home</a></li>
<li id="menu-item-248336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248336"><a href="https://dallasexaminer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-248337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248337"><a href="https://dallasexaminer.com/category/news/local/">Local</a></li>
	<li id="menu-item-248338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248338"><a href="https://dallasexaminer.com/category/news/national/">National</a></li>
	<li id="menu-item-248339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248339"><a href="https://dallasexaminer.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-248340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-248340"><a href="https://dallasexaminer.com/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-248341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-248341"><a href="https://dallasexaminer.com/category/editorial/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-248342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248342"><a href="https://dallasexaminer.com/category/editorial/perspectives/">Perspectives</a></li>
	<li id="menu-item-252773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252773"><a href="https://dallasexaminer.com/category/voices-from-community/">Voices from Community</a></li>
</ul>
</li>
<li id="menu-item-248343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248343"><a href="https://dallasexaminer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-255034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255034"><a href="https://dallasexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-255072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255072"><a href="https://dallasexaminer.com/category/a-closer-look/">A Closer Look</a></li>
	<li id="menu-item-255044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255044"><a href="https://dallasexaminer.com/category/technology-today/">Technology Today</a></li>
</ul>
</li>
<li id="menu-item-248344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248344"><a href="https://dallasexaminer.com/category/health/">Health</a></li>
<li id="menu-item-248345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248345"><a href="https://dallasexaminer.com/category/community-de/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248346"><a href="https://dallasexaminer.com/category/community-de/education/">Education</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasexaminer.com/category/money-matters/">Money Matters</a></li>
	<li id="menu-item-248347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248347"><a href="https://dallasexaminer.com/category/community-de/religion/">Religion</a></li>
	<li id="menu-item-248348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248348"><a href="https://dallasexaminer.com/category/community-de/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-248349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248349"><a href="https://dallasexaminer.com/category/lifestyle/">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-248353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248353"><a href="https://dallasexaminer.com/category/black-history-de/">Black Experience</a></li>
	<li id="menu-item-248350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248350"><a href="https://dallasexaminer.com/category/lifestyle/arts-life/">Arts &amp; Life</a></li>
	<li id="menu-item-248352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248352"><a href="https://dallasexaminer.com/category/lifestyle/family-home/">Family &amp; Home</a></li>
	<li id="menu-item-252777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252777"><a href="https://dallasexaminer.com/category/healthy-appetite/">Healthy Appetite</a></li>
</ul>
</li>
<li id="menu-item-248386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248386"><a href="https://dallasexaminer.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248384"><a href="https://dallasexaminer.com/category/on-the-scene-in-dallas/">Photos</a></li>
	<li id="menu-item-248385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248385"><a href="https://dallasexaminer.com/category/videos/">Videos</a></li>
	<li id="menu-item-253216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253216"><a href="https://dallasexaminer.com/events/list/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-248354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248354"><a href="http://openrecords.org/voting/database_frontend.html"><span style="color: #fe4f5b;">Voter Roll Call</span></a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/coronavirus/covid-vaccines-are-on-the-way-for-younger-children-heres-why-theyre-different/" title="COVID vaccines are on the way for younger children – here’s why they’re different">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID vaccines are on the way for younger children – here’s why they’re different						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Coronavirus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/local/border-patrol-agents-criticized-for-treatment-of-haitian-migrants-in-del-rio-as-u-s-tries-to-dissuade-more-from-coming/" title="Border patrol agents criticized for treatment of Haitian migrants in Del Rio as U.S. tries to dissuade more from coming">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Border patrol agents criticized for treatment of Haitian migrants in Del Rio as U.S. tries to dissuade more from coming						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/featured/kamala-harris-raises-grave-concerns-over-treatment-of-haitian-migrants-in-call-with-dhs-chief/" title="Kamala Harris raises ‘grave concerns’ over treatment of Haitian migrants in call with DHS chief">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kamala Harris raises ‘grave concerns’ over treatment of Haitian migrants in call with DHS chief						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/local/texas-troopers-create-steel-wall-of-patrol-vehicles-in-del-rio-as-feds-continue-to-repatriate-haitians/" title="Texas troopers create “steel wall” of patrol vehicles in Del Rio as feds continue to repatriate Haitians">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas troopers create “steel wall” of patrol vehicles in Del Rio as feds continue to repatriate Haitians						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/health/parklands-new-redbird-health-center-to-opens-to-improve-access-to-quality-care-in-southern-dallas-county-2/" title="Parkland’s new RedBird Health Center to opens to improve access to quality care in Southern Dallas County">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Parkland’s new RedBird Health Center to opens to improve access to quality care in Southern Dallas County						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://dallasexaminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://dallasexaminer.com/category/editorial/">Editorials</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com/category/editorial/local-commentaries/" itemprop="item"><span itemprop="name">Local Commentaries</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Not brilliant – Texas’ abortion law baffles women and businesses</nav>
<article id="post-256595" class="post-256595 post type-post status-publish format-standard has-post-thumbnail hentry category-local-commentaries">
	<header class="entry-header clearfix"><h1 class="entry-title">Not brilliant – Texas’ abortion law baffles women and businesses</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://dallasexaminer.com/2021/09/">September 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://dallasexaminer.com/author/molliebelt/">Mollie Belt</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://dallasexaminer.com/category/editorial/local-commentaries/" rel="category tag">Local Commentaries</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://dallasexaminer.com/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-53 c-1"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://dbdt.com/season-calendar/danceafrica/"><img class="alignnone wp-image-256570 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/09/DBDT_DanceAfrica2021_DallasExaminer_720x90-01.jpg" alt="" width="720" height="90" /></a></div><div class="g-dyn a-47 c-2"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-49 c-3"><a class="gofollow" data-track="NDksMSwxLDYw" href="https://www.texasaft.org/" rel="noopener"><img class="alignnone wp-image-256413 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/08/D-Examiner-Banner-Final-.jpg" alt="" width="728" height="90" /></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-51 c-5"><a class="gofollow" data-track="NTEsMSwxLDYw" href="https://bigtex.com/buy-tickets-new/"><img class="alignnone size-full wp-image-256522" src="https://dallasexaminer.com/wp-content/uploads/2021/09/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" width="728" height="90" /></a></div><div class="g-dyn a-42 c-6"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div></div>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg" alt="" title="No Eggs Just Issues" />
<figcaption class="wp-caption-text">No Eggs Just Issues</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&t=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses:&url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg&description=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Not%20brilliant%20%E2%80%93%20Texas%E2%80%99%20abortion%20law%20baffles%20women%20and%20businesses&amp;body=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p>&nbsp;</p>
<p><strong>By ROYCE WEST</strong></p>
<p><em>Texas Senate </em></p>
<p>&nbsp;</p>
<p>Even the most ardent pro-life advocates must have cringed, along with those on the platform surrounding Texas Gov. Greg Abbott when he boasted the state’s number one goal “is to eliminate rape.” While a laudable aspiration, it did little to credibly answer the question posed as to why <em>Senate Bill 8</em> does not contain an exception for sexual assault. But to paraphrase, if you can’t dazzle them with your brilliance, then baffle them with your “bravado.”</p>
<p>If there were a surefire way to eliminate rape, I ask why our two-term, top state official has not already implemented such. Especially since Texas, in 2019; the most recent data available, ranked first nationally in the number of reported forcible rape cases. It’s also well established that the majority of sexual assault cases go unreported.</p>
<p>With the passage of <em>SB 8</em>, Texas has now separated itself from other staunch, pro-life states to have unquestionably the most restrictive law on still legal abortion in America; a law many say now places <em>Roe v. Wade </em>on life support. The shockwaves have become tidal, as women, pro-choice advocates, the courts and even big business try to chart the steps that lie ahead.</p>
<p>You’ve likely read by now that under <em>SB 8</em>, abortions, after a fetal heartbeat has been detected in a woman, are now illegal. All agree that time arrives about six weeks into gestation. <em>SB 8</em> supporters say that’s time enough for a woman to decide to terminate a pregnancy. Medical experts, abortion providers and advocates say women don’t have six weeks to decide and that many do not know at that point if they are expecting. Their first indication may be a missed cycle, leaving about two weeks to make the true life-altering choice. That’s one issue.</p>
<p>Fetal heartbeat bills attempted by some states have been rejected by the courts. But <em>SB 8</em> employs a unique, but un-validated method of enforcement. Although the state promulgated the de-facto, six-week constraint for a legal abortion, the bill creates a civil enforcement mechanism where un-associated, individuals can sue anyone who “aids or abets” a woman in obtaining an abortion and recover up to $10,000, plus legal fees. Expectant women cannot be sued, but doctors, clinics and even those who provide transportation for the procedure could face liability. Self-insured corporations, insurance companies and even ministers are wondering if they can be sued. Whether or not cases are successful, those accused face defense costs. It’s another issue.</p>
<p>State and federal courts are already involved. The U.S. Supreme Court has drawn the ire of abortion advocates and pro-choice members of Congress for not granting an appeal that would have stopped <em>SB 8</em> from going into effect Sept. 1. Critics noted how SCOTUS avoided commenting on the bill’s constitutionality. However, Chief Justice John Roberts was among four dissenting votes and questioned the novel civil enforcement, forecasting a future setting, “so that the courts may consider whether a state can avoid responsibility for its laws in such a manner.”</p>
<p>U.S. Attorney General Merrick Garland sued Texas, calling <em>SB 8</em> “clearly unconstitutional.” President Joe Biden vowed to fight, calling the bill “an unprecedented assault on a woman’s constitutional rights under <em>Roe v. Wade</em>.” House Speaker Nancy Pelosi plans to bring legislation to the floor to codify <em>Roe v. Wade</em>, while chiding the Supreme Court for not blocking enactment.</p>
<p>My question and number one issue is who does <em>SB 8</em> help? It is predicted that the new law will block 85% to 90% of abortions that were legal before its passage. That means at least 85% of the 55,140 women who had abortions in 2018 would have had to make other life-impactful choices. While Planned Parenthood has been highly visible, many of the 53,949 abortions performed in Texas in 2020 were by private physicians. Hispanic (19,979) and Black women (15,848) were first and second in the number of terminations, but 14,067 patients that year were White.</p>
<p>Socioeconomics and class also become factors in this debate. Those able to end a pregnancy may also be decided by who can afford to travel to states like New Mexico, Colorado and Oklahoma for services. The abortion rate for Medicaid recipients is three times higher than of other women.</p>
<p><em>SB 8</em> supporters tie themselves to the sanctity of unborn life, but where is the same concern for the living and more who we will force to be born? Texas ranks among the bottom four to five states when it comes to services for the less fortunate and continues to lead the country in its number of uninsured. Its part of our limited government creed in a state that also said you do not need a license or training to openly carry a handgun. But with the passage of <em>SB 8</em>, my colleagues across the aisle should forever forfeit the right to accuse Democrats of government overreach.</p>
<p>&nbsp;</p>
<p><em>Sen. Royce Barry West is a member of the Texas Senate and has represented the Dallas-based 23rd District since 1992. He is also the managing partner at West and Associates L.L.P. He can be reached through https://www.senate.texas.gov.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&t=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses:&url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/08/No-Eggs-Just-Issues.jpg&description=Not+brilliant+%E2%80%93+Texas%E2%80%99+abortion+law+baffles+women+and+businesses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Not%20brilliant%20%E2%80%93%20Texas%E2%80%99%20abortion%20law%20baffles%20women%20and%20businesses&amp;body=https%3A%2F%2Fdallasexaminer.com%2Feditorial%2Flocal-commentaries%2Fnot-brilliant-texas-abortion-law-baffles-women-and-businesses%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="text-7" class="mh-widget mh-posts-2 widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-5 c-1"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-51 c-2"><a class="gofollow" data-track="NTEsMSwxLDYw" href="https://bigtex.com/buy-tickets-new/"><img class="alignnone size-full wp-image-256522" src="https://dallasexaminer.com/wp-content/uploads/2021/09/State-Fair-of-TX_OnlineAds_728x90_General_Fam4Pack.jpg" alt="" width="728" height="90" /></a></div><div class="g-dyn a-49 c-3"><a class="gofollow" data-track="NDksMSwxLDYw" href="https://www.texasaft.org/" rel="noopener"><img class="alignnone wp-image-256413 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/08/D-Examiner-Banner-Final-.jpg" alt="" width="728" height="90" /></a></div><div class="g-dyn a-47 c-4"><!-- LA Data News 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320533 = window.plc320533 || 0;
document.write('<'+'div id="placement_320533_'+plc320533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320533, [728,90], 'placement_320533_'+opt.place, opt); }, opt: { place: plc320533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-53 c-5"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://dbdt.com/season-calendar/danceafrica/"><img class="alignnone wp-image-256570 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/09/DBDT_DanceAfrica2021_DallasExaminer_720x90-01.jpg" alt="" width="720" height="90" /></a></div><div class="g-dyn a-42 c-6"><a class="gofollow" data-track="NDIsMSwxLDYw" href="https://www.spectrumreach.com/?utm_source=dallas_examiner&utm_medium=affiliate&utm_content=cr_cc_brand_texas_website&utm_campaign=80002021loccen" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/07/SR21_Q2_Multicultural_Communities_SMB_Display_728x90_Set1-1.jpg" width="728" height="90" /></a></div></div>
</div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://dallasexaminer.com/coronavirus/posts-spread-dubious-claim-about-ivermectin-and-male-fertility/" rel="prev"><img width="80" height="60" src="https://dallasexaminer.com/wp-content/uploads/2021/07/SciCHECKsquare_4-e1430162915812-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" /><span>Previous</span><p>Posts Spread Dubious Claim About Ivermectin and Male Fertility</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://dallasexaminer.com/editorial/perspectives/christianity-vs-christian-nationalism/" rel="next"><img width="80" height="60" src="https://dallasexaminer.com/wp-content/uploads/2016/02/Susan_K._Smith.2-27-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Susan K. Smith.2 27" loading="lazy" srcset="https://dallasexaminer.com/wp-content/uploads/2016/02/Susan_K._Smith.2-27-80x60.jpg 80w, https://dallasexaminer.com/wp-content/uploads/2016/02/Susan_K._Smith.2-27-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Christianity vs Christian nationalism</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial/local-commentaries/not-brilliant-texas-abortion-law-baffles-women-and-businesses/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-13" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus Updates</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus/"><img loading="lazy" class="aligncenter wp-image-251161 size-full" title="Conronvirus234" src="https://dallasexaminer.com/wp-content/uploads/2020/03/Conronvirus234.jpg" alt="Conronvirus234" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus testing &#038; Resources</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus-testing-and-resources/"><img loading="lazy" class="aligncenter wp-image-254287 size-full" title="COVID Tests Resources" src="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg" alt="" width="350" height="250" srcset="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg 350w, https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-7" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Advertisement</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/xXgRzkwoy3c?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="text-8" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">View our e-edition</span></h4>			<div class="textwidget"><p><a href="https://www.flipsnack.com/thedallasexaminer/09-23-21-tde.html" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-256593 size-full" src="https://dallasexaminer.com/wp-content/uploads/2021/09/09.23.21-TDE-Front.jpg" alt="" width="300" height="300" srcset="https://dallasexaminer.com/wp-content/uploads/2021/09/09.23.21-TDE-Front.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2021/09/09.23.21-TDE-Front-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-6" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Advertisement</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/LwJAplTuOgY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="text-27" class="mh-widget widget_text">			<div class="textwidget"><div class="a-single a-41"><a class="gofollow" data-track="NDEsMCwxLDYw" href="https://dallasexaminer.com/category/a-closer-look/"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/closer-look-ad.jpg" alt="" width="300" height="250" class="alignnone size-full wp-image-255648" /></a></div>
</div>
		</div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Monday Night Politics</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/CoIFhGqAANE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Active Aging</span></h4><div class="textwidget custom-html-widget"><div
  class="dml-widget-container"
  data-stackid="A-01780ce3d73b86f285ef2ab4ba211a5d"
  data-layout="sidebar"
></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script></div></div><div id="text-17" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-2"><div class="g-dyn a-4 c-1"><a class="gofollow" data-track="NCwyLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/08/Advertise.jpg" alt="" width="300" height="260" class="aligncenter size-full wp-image-248355" /></a></div><div class="g-dyn a-48 c-2"><!-- LA Data News 300x250 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320532 = window.plc320532 || 0;
document.write('<'+'div id="placement_320532_'+plc320532+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320532, [300,250], 'placement_320532_'+opt.place, opt); }, opt: { place: plc320532++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-41 c-3"><a class="gofollow" data-track="NDEsMiwxLDYw" href="https://dallasexaminer.com/category/a-closer-look/"><img src="https://dallasexaminer.com/wp-content/uploads/2021/06/closer-look-ad.jpg" alt="" width="300" height="250" class="alignnone size-full wp-image-255648" /></a></div><div class="g-dyn a-52 c-4"><a class="gofollow" data-track="NTIsMiwxLDYw" href="https://www.abdallas.bank/"><img class="alignnone size-medium wp-image-256523" src="https://dallasexaminer.com/wp-content/uploads/2021/09/AMB-071-Digital-Ad-GIF-300x250.gif" alt="" width="300" height="250" /></a></div></div>
</div>
		</div><div id="text-16" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://dallascityhall.com/Pages/Corona-Virus.aspx"><img loading="lazy" class="aligncenter size-full wp-image-253757" title="The Dallas Examiner" src="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg" alt="The Dallas Examiner" width="300" height="627" srcset="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner-144x300.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><figure id="attachment_250867" aria-describedby="caption-attachment-250867" style="width: 300px" class="wp-caption aligncenter"><a href="https://www.lillydiabetes.com/"><img loading="lazy" class="wp-image-250867 size-full" title="Lilly Diabetes Solution Center Advertisement 1 2" src="https://dallasexaminer.com/wp-content/uploads/2020/02/version_2_300x250_static.jpg" alt="version 2 300x250 static" width="300" height="250" /></a><figcaption id="caption-attachment-250867" class="wp-caption-text">version 2 300&#215;250 static</figcaption></figure>
</div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://googleads.g.doubleclick.net/pcs/click?xai=AKAOjss3vSd-kjBz4gi-hiMftsYGKf16h5f-qww5V7HkpEqySDHZAPUtEhPRV5m_IHsvh2csKHY3Sj_4t5xCzsMJddoGCocXip7I6Noh2ZIvyzUg3GKVu3DvQdj8SQm62-UvZazoJafP_-4yLCZ_pIJgnlW0CyyWzuGqQsVgO2ICoe86eL6bmCq8DFjaiQ5ffe-nJFxZwspveoXkjd-YwJ8xq9xj4nzIFv-H7hdKCDLozGuf7-Zh31aDsXC09ZETWizCjebdB0I52kxwAwSoOEOyrFb0hZaxDUwm&amp;sig=Cg0ArKJSzPqzA7tKQZq7&amp;adurl=https://www.barnesandnoble.com/w/rest-for-the-justice-seeking-soul-susan-k-williams-smith/1130682820%3Fean%3D9781641233088&amp;nx=CLICK_X&amp;ny=CLICK_Y"><img loading="lazy" class="aligncenter size-full wp-image-248528" src="https://dallasexaminer.com/wp-content/uploads/2019/09/15982890263763841735.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @ 2021, Dallas Examiner - Site Designed by <a href="https://noregretmedia.com" target="_blank">No Regret Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149438563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149438563-1');
</script>
<style>.aba46d06{left:-545px;bottom:-545px;position:fixed;}</style><strong class="aba46d06"><a href="https://cratosslotcasino.com/" title="Cratosslot giriş" target="_blank">Cratosslot giriş</a></strong><span class='aba46d06'> - </span><div class="aba46d06"><a href="https://kingbetting.club/" title="Kingbetting" target="_blank">Kingbetting</a></div><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://casinoslotsclub.com/" title="Casinoslot" target="_parent">Casinoslot</a></h2><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://benjabetgiris.com/" title="benjabetgiris.com" target="_self">benjabetgiris.com</a></italic><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://anadolucasino.club/" title="anadolucasino.club" target="_self">anadolucasino.club</a></italic><span class='aba46d06'> - </span><strong class="aba46d06"><a href="https://grandbetting.biz/" title="grandbetting mobil" target="_blank">grandbetting mobil</a></strong><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://www.eskisehirescort.asia/" title="eskisehirescort.asia" target="_blank">eskisehirescort.asia</a></h2><style>.aba46d06{left:-545px;bottom:-545px;position:fixed;}</style><strong class="aba46d06"><a href="https://cratosslotcasino.com/" title="Cratosslot giriş" target="_blank">Cratosslot giriş</a></strong><span class='aba46d06'> - </span><div class="aba46d06"><a href="https://kingbetting.club/" title="Kingbetting" target="_blank">Kingbetting</a></div><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://casinoslotsclub.com/" title="Casinoslot" target="_parent">Casinoslot</a></h2><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://benjabetgiris.com/" title="benjabetgiris.com" target="_self">benjabetgiris.com</a></italic><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://anadolucasino.club/" title="anadolucasino.club" target="_self">anadolucasino.club</a></italic><span class='aba46d06'> - </span><strong class="aba46d06"><a href="https://grandbetting.biz/" title="grandbetting mobil" target="_blank">grandbetting mobil</a></strong><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://www.eskisehirescort.asia/" title="eskisehirescort.asia" target="_blank">eskisehirescort.asia</a></h2><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 9000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>