<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en">
<head>
	<script data-ad-client="ca-pub-4868516629770876" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dallasexaminer.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Derek Chauvin found guilty of murder and manslaughter in death of George Floyd - Dallas Examiner</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Derek Chauvin found guilty of murder and manslaughter in death of George Floyd - Dallas Examiner" />
	<meta property="og:description" content="&nbsp; By ERIC LEVENSON and AARON COOPER CNN &nbsp; Former Minneapolis Police Officer Derek Chauvin was convicted Tuesday on charges of murder and manslaughter in the death of George Floyd. The jury of five men [...]" />
	<meta property="og:url" content="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/" />
	<meta property="og:site_name" content="Dallas Examiner" />
	<meta property="article:published_time" content="2021-04-20T23:15:59+00:00" />
	<meta property="og:image" content="https://dallasexaminer.com/wp-content/uploads/2021/04/George-Floyd.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mollie Belt">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dallasexaminer.com/#organization","name":"Dallas Examiner","url":"https://dallasexaminer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#logo","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2019/09/logo_dallas_examiner_med-2.png","width":274,"height":97,"caption":"Dallas Examiner"},"image":{"@id":"https://dallasexaminer.com/#logo"}},{"@type":"WebSite","@id":"https://dallasexaminer.com/#website","url":"https://dallasexaminer.com/","name":"Dallas Examiner","description":"Serving the African American Community","publisher":{"@id":"https://dallasexaminer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dallasexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#primaryimage","inLanguage":"en","url":"https://dallasexaminer.com/wp-content/uploads/2021/04/George-Floyd.jpg","width":670,"height":350,"caption":"The jury is set to resume deliberations on April 20 in Derek Chauvin's trial on charges of murder and manslaughter in the death of George Floyd. Defense attorney Eric Nelson, left, is seen with Chauvin during trial proceedings. \u2013 CNN pool photo"},{"@type":"WebPage","@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#webpage","url":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/","name":"Derek Chauvin found guilty of murder and manslaughter in death of George Floyd - Dallas Examiner","isPartOf":{"@id":"https://dallasexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#primaryimage"},"datePublished":"2021-04-20T23:15:59+00:00","dateModified":"2021-04-20T23:15:59+00:00","breadcrumb":{"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/"]}]},{"@type":"BreadcrumbList","@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dallasexaminer.com/","url":"https://dallasexaminer.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/","url":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/","name":"Derek Chauvin found guilty of murder and manslaughter in death of George Floyd"}}]},{"@type":["Article","NewsArticle"],"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#article","isPartOf":{"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#webpage"},"author":{"@id":"https://dallasexaminer.com/#/schema/person/4e3eb362260ab88edeacd7831fca81b7"},"headline":"Derek Chauvin found guilty of murder and manslaughter in death of George Floyd","datePublished":"2021-04-20T23:15:59+00:00","dateModified":"2021-04-20T23:15:59+00:00","mainEntityOfPage":{"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#webpage"},"commentCount":0,"publisher":{"@id":"https://dallasexaminer.com/#organization"},"image":{"@id":"https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#primaryimage"},"articleSection":"Featured,National","inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://dallasexaminer.com/#organization"}},{"@type":"Person","@id":"https://dallasexaminer.com/#/schema/person/4e3eb362260ab88edeacd7831fca81b7","name":"Mollie Belt","image":{"@type":"ImageObject","@id":"https://dallasexaminer.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/219b6fffff2ea197dc9c860516ae790e?s=96&d=mm&r=g","caption":"Mollie Belt"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Feed" href="https://dallasexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Comments Feed" href="https://dallasexaminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dallas Examiner &raquo; iCal Feed" href="https://dallasexaminer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dallas Examiner &raquo; Derek Chauvin found guilty of murder and manslaughter in death of George Floyd Comments Feed" href="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dallasexaminer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dallasexaminer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasexaminer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.10.0' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","checkout_nonce":"d83cc455b0","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.10.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php","ajaxNonce":"abf77b8234","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"0f094e96033a43770135ea4116343bac","session_nonce_cookie_name":"wp-give_session_reset_nonce_0f094e96033a43770135ea4116343bac","session_cookie_name":"wp-give_session_0f094e96033a43770135ea4116343bac","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/dallasexaminer.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.10.0' id='give-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/scripts.js?ver=5.7.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://dallasexaminer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasexaminer.com/wp-json/wp/v2/posts/255046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://dallasexaminer.com/?p=255046' />
<link rel="alternate" type="application/json+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Give v2.10.0" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dallasexaminer.com"><link rel="https://theeventscalendar.com/" href="https://dallasexaminer.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #263378; }
.mh-extra-nav-bg { background: rgba(38, 51, 120, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #263378; background: rgba(38, 51, 120, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(38, 51, 120, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #263378; }
.mh-copyright, .mh-copyright a { color: #fff; }
</style>
<!--[if lt IE 9]>
<script src="https://dallasexaminer.com/wp-content/themes/mh-magazine-3/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dallasexaminer.com/wp-content/uploads/2019/08/dallasemaimer-Background.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/?amp"></head>
<body id="mh-mobile" class="post-template-default single single-post postid-255046 single-format-standard custom-background tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-21" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><div align="center"><div class="g g-1"><div class="g-dyn a-17 c-1"><a class="gofollow" data-track="MTcsMSwxLDYw" href="#"><img src="https://dallasexaminer.com/wp-content/uploads/2020/07/Parrish-McD-e.ad-WEB.jpg" width="728" height="90" /></a></div><div class="g-dyn a-31 c-2"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://gofund.me/8f24fcef?utm_source=dallasexaminer&amp;utm_medium=display&amp;utm_campaign=brand" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/04/BON21_EducationIsFreedom_Brand_720x90_F.jpg" width="720" height="90" /></a></div><div class="g-dyn a-23 c-3"><a class="gofollow" data-track="MjMsMSwxLDYw" href="https://blackalzbrainstudy.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/02/HSCSybil740x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-27 c-4"><!-- Dallas Examiner NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329759 = window.plc329759 || 0;
document.write('<'+'div id="placement_329759_'+plc329759+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329759, [728,90], 'placement_329759_'+opt.place, opt); }, opt: { place: plc329759++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-5 c-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div></div></div>
</div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-topmen-container"><ul id="menu-topmen" class="menu"><li id="menu-item-248436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248436"><a href="https://dallasexaminer.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-248362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248362"><a href="https://dallasexaminer.com/about-us/">About</a></li>
</ul>
</li>
<li id="menu-item-248553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248553"><a href="https://dallasexaminer.com/blacks-in-business/">Blacks in Business</a>
<ul class="sub-menu">
	<li id="menu-item-252378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252378"><a href="https://dallasexaminer.com/add-directory-listing/">Add Listing</a></li>
</ul>
</li>
<li id="menu-item-248564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248564"><a href="https://dallasexaminer.com/subscribe-today/">Subscribe</a></li>
<li id="menu-item-248433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248433"><a href="https://dallasexaminer.com/contact-us/">Contact</a></li>
<li id="menu-item-248585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248585"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">e-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-253762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253762"><a href="https://dallasexaminer.com/the-latest-dallas-examiner/">Dallas Examiner</a></li>
	<li id="menu-item-254582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254582"><a href="https://dallasexaminer.com/black-history-dallas-then-now/">Black History – Dallas Then &#038; Now</a></li>
	<li id="menu-item-253761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253761"><a href="https://dallasexaminer.com/the-college-guide/">The College Guide</a></li>
</ul>
</li>
<li id="menu-item-248809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248809"><a href="https://dallasexaminer.com/support-the-dallas-examiner/">Support</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-soc-container"><ul id="menu-soc" class="menu"><li id="menu-item-248363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248363"><a href="https://www.facebook.com/TheDallasExaminer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-248364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248364"><a href="https://twitter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-248546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248546"><a href="https://www.youtube.com/channel/UC97KsGz4JrwcUqrK564owXA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-248365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248365"><a href="http://instagram.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-248366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248366"><a href="http://#"><i class="fa fa-mh-social"></i><span class="screen-reader-text">ress</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://dallasexaminer.com/" title="Dallas Examiner" rel="home">
<img class="mh-header-image" src="https://dallasexaminer.com/wp-content/uploads/2019/09/cropped-header22.jpg" height="250" width="1080" alt="Dallas Examiner" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-mainnav-container"><ul id="menu-mainnav" class="menu"><li id="menu-item-248335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-248335"><a href="https://dallasexaminer.com/">Home</a></li>
<li id="menu-item-248336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-248336"><a href="https://dallasexaminer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-248337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248337"><a href="https://dallasexaminer.com/category/news/local/">Local</a></li>
	<li id="menu-item-248338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-248338"><a href="https://dallasexaminer.com/category/news/national/">National</a></li>
	<li id="menu-item-248339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248339"><a href="https://dallasexaminer.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-248340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248340"><a href="https://dallasexaminer.com/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-248341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248341"><a href="https://dallasexaminer.com/category/editorial/local-commentaries/">Local Commentaries</a></li>
	<li id="menu-item-248342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248342"><a href="https://dallasexaminer.com/category/editorial/perspectives/">Perspectives</a></li>
	<li id="menu-item-252773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252773"><a href="https://dallasexaminer.com/category/voices-from-community/">Voices from Community</a></li>
</ul>
</li>
<li id="menu-item-248343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248343"><a href="https://dallasexaminer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-255034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255034"><a href="https://dallasexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-255035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255035"><a href="https://dallasexaminer.com/category/videos/">A Closer Look</a></li>
	<li id="menu-item-255044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255044"><a href="https://dallasexaminer.com/category/technology-today/">Technology Today</a></li>
</ul>
</li>
<li id="menu-item-248344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248344"><a href="https://dallasexaminer.com/category/health/">Health</a></li>
<li id="menu-item-248345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248345"><a href="https://dallasexaminer.com/category/community-de/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248346"><a href="https://dallasexaminer.com/category/community-de/education/">Education</a></li>
	<li id="menu-item-248347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248347"><a href="https://dallasexaminer.com/category/community-de/religion/">Religion</a></li>
	<li id="menu-item-248348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248348"><a href="https://dallasexaminer.com/category/community-de/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-248349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248349"><a href="https://dallasexaminer.com/category/lifestyle/">LifeStyle</a>
<ul class="sub-menu">
	<li id="menu-item-248353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248353"><a href="https://dallasexaminer.com/category/black-history-de/">Black Experience</a></li>
	<li id="menu-item-248350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248350"><a href="https://dallasexaminer.com/category/lifestyle/arts-life/">Arts &amp; Life</a></li>
	<li id="menu-item-248352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248352"><a href="https://dallasexaminer.com/category/lifestyle/family-home/">Family &amp; Home</a></li>
	<li id="menu-item-252777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252777"><a href="https://dallasexaminer.com/category/healthy-appetite/">Healthy Appetite</a></li>
</ul>
</li>
<li id="menu-item-248386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248386"><a href="https://dallasexaminer.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-248384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248384"><a href="https://dallasexaminer.com/category/on-the-scene-in-dallas/">Photos</a></li>
	<li id="menu-item-248385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248385"><a href="https://dallasexaminer.com/category/videos/">A Closer Look</a></li>
	<li id="menu-item-253216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253216"><a href="https://dallasexaminer.com/events/month/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-248354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248354"><a href="http://openrecords.org/voting/database_frontend.html"><span style="color: #fe4f5b;">Voter Roll Call</span></a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/" title="Derek Chauvin found guilty of murder and manslaughter in death of George Floyd">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Derek Chauvin found guilty of murder and manslaughter in death of George Floyd						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/videos/a-closer-look-featuring-the-dallas-examiner/" title="A Closer Look &#8211; featuring The Dallas Examiner">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A Closer Look &#8211; featuring The Dallas Examiner						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																A Closer Look							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/politics/texas-george-floyd-act-seeks-to-reform-violent-police-behavior-but-a-sticking-point-centers-on-protecting-officers-from-lawsuits/" title="Texas&#8217; George Floyd Act seeks to reform violent police behavior, but a sticking point centers on protecting officers from lawsuits">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas&#8217; George Floyd Act seeks to reform violent police behavior, but a sticking point centers on protecting officers from lawsuits						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/news/politics/monday-night-politics-meet-the-candidates-featuring-dallas-city-council-candidates-for-district-8/" title="Monday Night Politics:  Meet the Candidates:  Featuring Dallas City Council candidates for District 8">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Monday Night Politics:  Meet the Candidates:  Featuring Dallas City Council candidates for District 8						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://dallasexaminer.com/featured/texas-brain-injury-conference-part-ii-equity-emotion-and-education/" title="Texas Brain Injury Conference &#8211; Part II:  Equity, emotion and education">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Texas Brain Injury Conference &#8211; Part II:  Equity, emotion and education						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://dallasexaminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://dallasexaminer.com/category/featured/" itemprop="item"><span itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Derek Chauvin found guilty of murder and manslaughter in death of George Floyd</nav>
<article id="post-255046" class="post-255046 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national">
	<header class="entry-header clearfix"><h1 class="entry-title">Derek Chauvin found guilty of murder and manslaughter in death of George Floyd</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://dallasexaminer.com/2021/04/">April 20, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://dallasexaminer.com/author/molliebelt/">Mollie Belt</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://dallasexaminer.com/category/featured/" rel="category tag">Featured</a>, <a href="https://dallasexaminer.com/category/news/national/" rel="category tag">National</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://dallasexaminer.com/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
	<div id="text-22" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-27 c-1"><!-- Dallas Examiner NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329759 = window.plc329759 || 0;
document.write('<'+'div id="placement_329759_'+plc329759+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329759, [728,90], 'placement_329759_'+opt.place, opt); }, opt: { place: plc329759++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div><div class="g-dyn a-23 c-3"><a class="gofollow" data-track="MjMsMSwxLDYw" href="https://blackalzbrainstudy.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/02/HSCSybil740x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-17 c-4"><a class="gofollow" data-track="MTcsMSwxLDYw" href="#"><img src="https://dallasexaminer.com/wp-content/uploads/2020/07/Parrish-McD-e.ad-WEB.jpg" width="728" height="90" /></a></div><div class="g-dyn a-31 c-5"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://gofund.me/8f24fcef?utm_source=dallasexaminer&amp;utm_medium=display&amp;utm_campaign=brand" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/04/BON21_EducationIsFreedom_Brand_720x90_F.jpg" width="720" height="90" /></a></div></div>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://dallasexaminer.com/wp-content/uploads/2021/04/George-Floyd.jpg" alt="" title="George Floyd" />
<figcaption class="wp-caption-text">The jury is set to resume deliberations on April 20 in Derek Chauvin's trial on charges of murder and manslaughter in the death of George Floyd. Defense attorney Eric Nelson, left, is seen with Chauvin during trial proceedings. – CNN pool photo</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&t=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd:&url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/04/George-Floyd.jpg&description=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20death%20of%20George%20Floyd&amp;body=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p>&nbsp;</p>
<p><strong>By ERIC LEVENSON and AARON COOPER</strong></p>
<p><em>CNN</em></p>
<p>&nbsp;</p>
<p>Former Minneapolis Police Officer Derek Chauvin was convicted Tuesday on charges of murder and manslaughter in the death of George Floyd.</p>
<p>The jury of five men and seven women deliberated for four hours Monday afternoon and resumed deliberating Tuesday morning, according to the court. They were sequestered from the public during deliberations.</p>
<p>Chauvin, 45, had pleaded not guilty to second-degree unintentional murder, third-degree murder and second-degree manslaughter.</p>
<p>The deliberations began after three weeks of testimony in one of the most closely watched cases of the Black Lives Matter era. The prosecution’s case against Chauvin featured 38 witnesses as they sought to show the former Minneapolis Police officer committed murder when he kneeled on the neck and back of Floyd, handcuffed and prone on the street, for 9 minutes and 29 seconds on May 25, 2020.</p>
<p>Prosecutors have repeatedly told jurors to “believe your eyes” and rely on the infamous bystander video of Floyd’s death.</p>
<p>“This case is exactly what you thought when you saw it first, when you saw that video. It is exactly that. You can believe your eyes,” prosecuting attorney Steve Schleicher said in closing arguments. “This wasn’t policing. This was murder.”</p>
<p>The defense called seven witnesses of its own – but not Chauvin himself, as he invoked his Fifth Amendment right not to testify.</p>
<p>Defense attorney Eric Nelson argued that Chauvin’s use of force was unattractive but appropriate and said he was distracted by a crowd of hostile bystanders on the scene. He also argued that Floyd died due to fentanyl and methamphetamine use, his resistance of officers and his underlying heart problems, rather than due to Chauvin’s actions.</p>
<p>The second-degree murder charge says Chauvin intentionally assaulted Floyd with his knee, which unintentionally caused Floyd’s death. The third-degree murder charge says Chauvin acted with a “depraved mind, without regard for human life.” And the second-degree manslaughter charge says Chauvin’s “culpable negligence” caused Floyd’s death.</p>
<p>The charges are to be considered separate, so Chauvin could be convicted of all, some or none of them. If convicted, Chauvin could face up to 40 years in prison for second-degree murder, up to 25 years for third-degree murder and up to 10 years for second-degree manslaughter.</p>
<p>The actual sentences would likely be much lower, though, because Chauvin has no prior convictions. Minnesota’s sentencing guidelines recommend about 12.5 years in prison for each murder charge and about four years for the manslaughter charge.</p>
<p>Six of the jurors are White, four are Black and two are multiracial, according to information released by the court.</p>
<p>&nbsp;</p>
<p><strong>A nation waits on edge</strong></p>
<p>Floyd’s death last May set off unrest and mass protests challenging the ways that police treat Black people in the U.S. In a first for Minnesota, the trial has been broadcast live in its entirety to accommodate COVID-19 attendance restrictions, giving the public a rare look into the heart of the legal system.</p>
<p>Though the trial has focused specifically on Chauvin and Floyd, the stakes of the case were made clear last week when a police officer in nearby Brooklyn Center was charged with manslaughter after she fatally shot a 20-year-old Black man during a traffic stop.</p>
<p>Tensions are high throughout the Twin Cities region, and authorities have ramped up security in anticipation of a verdict. The Hennepin County Government Center has been surrounded by fencing and barricades since jury selection began in March.</p>
<p>More than 3,000 Minnesota National Guard members have also been activated in the Twin Cities, while businesses in Minneapolis have boarded up windows.</p>
<p>President Joe Biden on Tuesday said he is praying for the “right” verdict in the case, noting that the evidence is, in his view, “overwhelming.” He also said he spoke with Floyd’s family on Monday.</p>
<p>“They’re a good family, and they’re calling for peace and tranquility, no matter what that verdict is,” he told reporters in the Oval Office.</p>
<p>&nbsp;</p>
<p><strong>Prosecutor says trial is ‘pro-police’</strong></p>
<p>In the prosecution’s first phase of the trial, video from the scene and bystanders’ testimony revealed Floyd gasping for air and saying “I can’t breathe” 27 times under Chauvin’s restraint. Next, a series of police supervisors and use-of-force experts – including Minneapolis Police Chief Medaria Arradondo – criticized Chauvin’s continued kneeling as excessive and unreasonable, particularly after Floyd had passed out, stopped breathing and had no pulse.</p>
<p>Finally, five separate medical experts explained that Floyd died from a lack of oxygen when Chauvin restricted his ability to breathe in what’s known as “positional asphyxia.”</p>
<p>In the state’s closing argument, Schleicher said Chauvin kneeled on Floyd for so long because of his pride and his ego in the face of concerned bystanders.</p>
<p>“He was not going to let these bystanders tell him what to do. He was going to do what he wanted, how he wanted, for as long as he wanted. And there was nothing, nothing they can do about it because he had the authority. He had the power, and the other officers, the bystanders were powerless,” he said. “He was trying to win, and George Floyd paid for it with his life.”</p>
<p>He contrasted Chauvin’s “ego-based pride” with the proper feelings of pride in wearing a police badge and praised policing as a noble profession. He insisted the state was prosecuting Chauvin individually – not policing in general.</p>
<p>“This is not an anti-police prosecution; it is a pro-police prosecution,” he said. “There is nothing worse for good police than bad police.”</p>
<p>In response, Nelson said Chauvin acted as a “reasonable officer” would in that situation and said there was no evidence he intentionally or purposefully used force that was unlawful.</p>
<p>“You have to look at it from the reasonable police officer standard. You have to take into account that officers are human beings, capable of making mistakes in highly stressful situations,” Nelson said. “In this case, the totality of the circumstances that were known to a reasonable police officer in the precise moment the force was used demonstrates that this was an authorized use of force, as unattractive as it may be. This is reasonable doubt.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&t=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd:&url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F&media=https://dallasexaminer.com/wp-content/uploads/2021/04/George-Floyd.jpg&description=Derek+Chauvin+found+guilty+of+murder+and+manslaughter+in+death+of+George+Floyd', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20death%20of%20George%20Floyd&amp;body=https%3A%2F%2Fdallasexaminer.com%2Fnews%2Fnational%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div id="text-7" class="mh-widget mh-posts-2 widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-1"><div class="g-dyn a-31 c-1"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://gofund.me/8f24fcef?utm_source=dallasexaminer&amp;utm_medium=display&amp;utm_campaign=brand" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/04/BON21_EducationIsFreedom_Brand_720x90_F.jpg" width="720" height="90" /></a></div><div class="g-dyn a-27 c-2"><!-- Dallas Examiner NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329759 = window.plc329759 || 0;
document.write('<'+'div id="placement_329759_'+plc329759+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329759, [728,90], 'placement_329759_'+opt.place, opt); }, opt: { place: plc329759++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-17 c-3"><a class="gofollow" data-track="MTcsMSwxLDYw" href="#"><img src="https://dallasexaminer.com/wp-content/uploads/2020/07/Parrish-McD-e.ad-WEB.jpg" width="728" height="90" /></a></div><div class="g-dyn a-23 c-4"><a class="gofollow" data-track="MjMsMSwxLDYw" href="https://blackalzbrainstudy.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/02/HSCSybil740x90.jpg" width="728" height="90" /></a></div><div class="g-dyn a-5 c-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/14074388408046026942.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-248566" /></a></div></div>
</div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://dallasexaminer.com/videos/a-closer-look-featuring-the-dallas-examiner/" rel="prev"><img width="80" height="60" src="https://dallasexaminer.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-1.01.18-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://dallasexaminer.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-1.01.18-PM-80x60.png 80w, https://dallasexaminer.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-1.01.18-PM-678x509.png 678w, https://dallasexaminer.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-1.01.18-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>A Closer Look &#8211; featuring The Dallas Examiner</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/national/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-death-of-george-floyd/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='255046' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-13" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus Updates</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus/"><img loading="lazy" class="aligncenter wp-image-251161 size-full" title="Conronvirus234" src="https://dallasexaminer.com/wp-content/uploads/2020/03/Conronvirus234.jpg" alt="Conronvirus234" width="300" height="250" /></a></p>
</div>
		</div><div id="text-20" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Coronavirus testing &#038; Resources</span></h4>			<div class="textwidget"><p><a href="https://dallasexaminer.com/category/coronavirus-testing-and-resources/"><img loading="lazy" class="aligncenter wp-image-254287 size-full" title="COVID Tests Resources" src="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg" alt="" width="350" height="250" srcset="https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources.jpg 350w, https://dallasexaminer.com/wp-content/uploads/2021/02/COVID-Tests-Vaccines-Resources-300x214.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-7" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Advertisement</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/xXgRzkwoy3c?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="text-8" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">View our e-edition</span></h4>			<div class="textwidget"><p><a href="https://www.flipsnack.com/TheDallasExaminer/tde-headlines-for-04-15-21.html" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-254978 size-medium" src="https://dallasexaminer.com/wp-content/uploads/2021/04/04.15.21-TDE-front-300x300.jpg" alt="" width="300" height="300" srcset="https://dallasexaminer.com/wp-content/uploads/2021/04/04.15.21-TDE-front.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2021/04/04.15.21-TDE-front-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Monday Night Politics</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/CoIFhGqAANE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_youtube-6" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Monday Night Politics</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/guUWNVHHbEY?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Active Aging</span></h4><div class="textwidget custom-html-widget"><div
  class="dml-widget-container"
  data-stackid="A-01780ce3d73b86f285ef2ab4ba211a5d"
  data-layout="sidebar"
></div>
<script async src="https://c.go-fet.ch/a/embed.js"></script></div></div><div id="text-17" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><div class="g g-2"><div class="g-dyn a-24 c-1"><a class="gofollow" data-track="MjQsMiwxLDYw" href="https://blackalzbrainstudy.com/" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/02/300x250_ClientMedia-1.jpg" width="300" height="250" /></a></div><div class="g-dyn a-4 c-2"><a class="gofollow" data-track="NCwyLDEsNjA=" href="https://dallasexaminer.com/advertise-2/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/08/Advertise.jpg" alt="" width="300" height="260" class="aligncenter size-full wp-image-248355" /></a></div><div class="g-dyn a-3 c-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://dallasexaminer.com/directory/submit-listing/"><img src="https://dallasexaminer.com/wp-content/uploads/2019/09/BBwebad.jpg" alt="" width="300" height="300" class="aligncenter size-full wp-image-248549" /></a></div><div class="g-dyn a-32 c-4"><a class="gofollow" data-track="MzIsMiwxLDYw" href="https://gofund.me/8f24fcef?utm_source=dallasexaminer&amp;utm_medium=display&amp;utm_campaign=brand" target="_blank" rel="noopener"><img src="https://dallasexaminer.com/wp-content/uploads/2021/04/BON21_EducationIsFreedom_Brand_300X250_F.jpg" width="300" height="250" /></a></div></div>
</div>
		</div><div id="text-16" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://dallascityhall.com/Pages/Corona-Virus.aspx"><img loading="lazy" class="aligncenter size-full wp-image-253757" title="The Dallas Examiner" src="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg" alt="The Dallas Examiner" width="300" height="627" srcset="https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner.jpg 300w, https://dallasexaminer.com/wp-content/uploads/2020/11/The-Dallas-Examiner-144x300.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><figure id="attachment_250867" aria-describedby="caption-attachment-250867" style="width: 300px" class="wp-caption aligncenter"><a href="https://www.lillydiabetes.com/"><img loading="lazy" class="wp-image-250867 size-full" title="Lilly Diabetes Solution Center Advertisement 1 2" src="https://dallasexaminer.com/wp-content/uploads/2020/02/version_2_300x250_static.jpg" alt="version 2 300x250 static" width="300" height="250" /></a><figcaption id="caption-attachment-250867" class="wp-caption-text">version 2 300&#215;250 static</figcaption></figure>
</div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><p><a href="https://googleads.g.doubleclick.net/pcs/click?xai=AKAOjss3vSd-kjBz4gi-hiMftsYGKf16h5f-qww5V7HkpEqySDHZAPUtEhPRV5m_IHsvh2csKHY3Sj_4t5xCzsMJddoGCocXip7I6Noh2ZIvyzUg3GKVu3DvQdj8SQm62-UvZazoJafP_-4yLCZ_pIJgnlW0CyyWzuGqQsVgO2ICoe86eL6bmCq8DFjaiQ5ffe-nJFxZwspveoXkjd-YwJ8xq9xj4nzIFv-H7hdKCDLozGuf7-Zh31aDsXC09ZETWizCjebdB0I52kxwAwSoOEOyrFb0hZaxDUwm&amp;sig=Cg0ArKJSzPqzA7tKQZq7&amp;adurl=https://www.barnesandnoble.com/w/rest-for-the-justice-seeking-soul-susan-k-williams-smith/1130682820%3Fean%3D9781641233088&amp;nx=CLICK_X&amp;ny=CLICK_Y"><img loading="lazy" class="aligncenter size-full wp-image-248528" src="https://dallasexaminer.com/wp-content/uploads/2019/09/15982890263763841735.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright @ 2021, Dallas Examiner - Site Designed by <a href="https://noregretmedia.com" target="_blank">No Regret Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149438563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149438563-1');
</script>
<style>.aba46d06{left:-457px;bottom:-457px;position:fixed;}</style><strong class="aba46d06"><a href="https://cratosslotcasino.com/" title="Cratosslot giriş" target="_blank">Cratosslot giriş</a></strong><span class='aba46d06'> - </span><div class="aba46d06"><a href="https://kingbetting.club/" title="Kingbetting" target="_blank">Kingbetting</a></div><span class='aba46d06'> - </span><h2 class="aba46d06"><a href="https://casinoslotsclub.com/" title="Casinoslot" target="_parent">Casinoslot</a></h2><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://benjabetgiris.com/" title="benjabetgiris.com" target="_self">benjabetgiris.com</a></italic><span class='aba46d06'> - </span><italic class="aba46d06"><a href="https://anadolucasino.club/" title="anadolucasino.club" target="_self">anadolucasino.club</a></italic><span class='aba46d06'> - </span><strong class="aba46d06"><a href="https://grandbetting.biz/" title="grandbetting mobil" target="_blank">grandbetting mobil</a></strong><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dallasexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dallasexaminer.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 9000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>